Ruby on Rails Could not find sprockets-2.0.0.beta.10 in any of the sources

23.30 Muhamad Akbar Bin Widayat 0 Comments

Hi,
I want to share to you about the resolving sprockets gem. Follow me:

1. Change the rails gem 'rails', '3.1.0.rc4 into:
    gem 'rails', '3.1.0rc5'

2. Then:
     bundle update

I hope this article can resolve your application. :)

0 komentar:

terimakasih komentarnya